Twenty'em 1.2: Totalmente compatible con Bootstrap 4

Finalmente hacemos pública la versión 1.2 de Twenty'em, totalmente compatible con Bootstrap 4

Como anunciamos anteriormente, acabamos de actualizar la rama master de nuestro repositorio y ahora Twenty'em es totalmente compatible con Bootstrap 4.

Notas generales

Además de las mejoras anteriores, traemos un regalo a los desarrolladores, un panel de Información de Desarrollo totalmente mejorado y la opción de mostrarlo o no si WP_DEBUG está deshabilitado.

Introducimos soporte para custom post types en la función t_em_single_related_posts() encargada de mostrar las entradas relacionadas con la entrada actual. También añadimos la posibilidad de usar shortcodes en la descripción de las taxonomías (etiquetas, categorías, etc…).

Importante

Esta versión de Twenty'em es incompatible con las versiones anteriores 1.1.x, lo que supone una migración cuidadosa de una versión a otra, fundamentalmente basándonos en el hecho de que al migrar de Bootstrap 3.x a 4.x, ya no usamos los archivos fuentes .less, sino .scss de Bootstrap.

En este caso recomendamos fuertemente la lectura de la guía de migración de Bootstrap 4 y antes de actualizar, no olvides hacer un backup de tus datos en general.

Descargar Twenty'em 1.2

Descargar Twenty'em 1.2

Compartir: Twenty'em 1.2: Totalmente compatible con Bootstrap 4

No hay respuestas para: Twenty'em 1.2: Totalmente compatible con Bootstrap 4

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *